In short
- CVE-2018-1002104 is a MEDIUM (CVSS 5.3) vulnerability affecting k8s.io/ingress-nginx, nginx ingress controller (kubernetes).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.6% of all vulnerabilities.
- Fix: update to 1.5, 1.5.0 or later.
Description
Versions < 1.5 of the Kubernetes ingress default backend, which handles invalid ingress traffic, exposed prometheus metrics publicly.
NVD description
Versions < 1.5 of the Kubernetes ingress default backend, which handles invalid ingress traffic, exposed prometheus metrics publicly.
More vulnerabilities in k8s.io/ingress-nginx
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free