In short
- CVE-2018-11767 is a HIGH (CVSS 7.4) vulnerability affecting org.apache.hadoop:hadoop-main, hadoop (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.7%, higher than 89.8% of all vulnerabilities.
- Fix: update to 2.7.7, 2.8.5, 2.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.hadoop:hadoop-main Maven | ≥ 2.7.5, < 2.7.7≥ 2.8.3, < 2.8.5≥ 2.9.0, < 2.9.2
| 2.7.72.8.52.9.2
|
| hadoop | ≥ 2.7.5, ≤ 2.7.6≥ 2.8.3, ≤ 2.8.4≥ 2.9.0, ≤ 2.9.1
| No fix yet |
Description
In Apache Hadoop 2.9.0 to 2.9.1, 2.8.3 to 2.8.4, 2.7.5 to 2.7.6, KMS blocking users or granting access to users incorrectly, if the system uses non-default groups mapping mechanisms.
NVD description
In Apache Hadoop 2.9.0 to 2.9.1, 2.8.3 to 2.8.4, 2.7.5 to 2.7.6, KMS blocking users or granting access to users incorrectly, if the system uses non-default groups mapping mechanisms.
More vulnerabilities in org.apache.hadoop:hadoop-main
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free