In short
- CVE-2018-13258 is a MEDIUM (CVSS 5.3) vulnerability affecting mediawiki/core, mediawiki (mediawiki).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 82.9% of all vulnerabilities.
- Fix: update to 1.31.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mediawiki/core Packagist | ≥ 1.31.0, < 1.31.1
| 1.31.1
|
| mediawiki | ≥ 1.31.0, ≤ 1.31.1
| No fix yet |
Description
Mediawiki 1.31 before 1.31.1 misses .htaccess files in the provided tarball used to protect some directories that shouldn't be web accessible.
NVD description
Mediawiki 1.31 before 1.31.1 misses .htaccess files in the provided tarball used to protect some directories that shouldn't be web accessible.
More vulnerabilities in mediawiki/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free