In short
- CVE-2018-18921 is a MEDIUM (CVSS 6.5) vulnerability affecting phpservermon/phpservermon, php server monitor (phpservermonitor).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.3% of all vulnerabilities.
- Fix: update to 3.3.2 or later.
Description
PHP Server Monitor before 3.3.2 has CSRF, as demonstrated by a Delete action.
NVD description
PHP Server Monitor before 3.3.2 has CSRF, as demonstrated by a Delete action.
More vulnerabilities in phpservermon/phpservermon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free