In short
- CVE-2024-5312 is a MEDIUM (CVSS 6.3) vulnerability affecting phpservermon/phpservermon.
- Chance of exploitation in the next 30 days (EPSS): 0.27%, higher than 19.5% of all vulnerabilities.
- Fix: update to 3.3.0 or later.
Description
PHP Server Monitor, version 3.2.0, is vulnerable to an XSS via the /phpservermon-3.2.0/vendor/phpmailer/phpmailer/test_script/index.php page in all visible parameters. An attacker could create a specially crafted URL, send it to a victim and retrieve their session details.
NVD description
PHP Server Monitor, version 3.2.0, is vulnerable to an XSS via the /phpservermon-3.2.0/vendor/phpmailer/phpmailer/test_script/index.php page in all visible parameters. An attacker could create a specially crafted URL, send it to a victim and retrieve their session details.
More vulnerabilities in phpservermon/phpservermon
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free