In short
- CVE-2019-10095 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.zeppelin:zeppelin, zeppelin (apache).
- Chance of exploitation in the next 30 days (EPSS): 5.7%, higher than 93.1% of all vulnerabilities.
- Fix: update to 0.10.0 or later.
Description
bash command injection vulnerability in Apache Zeppelin allows an attacker to inject system commands into Spark interpreter settings. This issue affects Apache Zeppelin Apache Zeppelin version 0.9.0 and prior versions.
NVD description
bash command injection vulnerability in Apache Zeppelin allows an attacker to inject system commands into Spark interpreter settings. This issue affects Apache Zeppelin Apache Zeppelin version 0.9.0 and prior versions.
More vulnerabilities in org.apache.zeppelin:zeppelin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free