In short
- CVE-2021-27578 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.zeppelin:zeppelin, zeppelin (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.2%, higher than 88.3% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
Description
Cross Site Scripting vulnerability in markdown interpreter of Apache Zeppelin allows an attacker to inject malicious scripts. This issue affects Apache Zeppelin Apache Zeppelin versions prior to 0.9.0.
NVD description
Cross Site Scripting vulnerability in markdown interpreter of Apache Zeppelin allows an attacker to inject malicious scripts. This issue affects Apache Zeppelin Apache Zeppelin versions prior to 0.9.0.
More vulnerabilities in org.apache.zeppelin:zeppelin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free