In short
- CVE-2020-13929 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.zeppelin:zeppelin, zeppelin (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.3%, higher than 88.4% of all vulnerabilities.
- Fix: update to 0.10.0 or later.
Description
Authentication bypass vulnerability in Apache Zeppelin allows an attacker to bypass Zeppelin authentication mechanism to act as another user. This issue affects Apache Zeppelin Apache Zeppelin version 0.9.0 and prior versions.
NVD description
Authentication bypass vulnerability in Apache Zeppelin allows an attacker to bypass Zeppelin authentication mechanism to act as another user. This issue affects Apache Zeppelin Apache Zeppelin version 0.9.0 and prior versions.
More vulnerabilities in org.apache.zeppelin:zeppelin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free