In short
- CVE-2019-10807 is a CRITICAL (CVSS 9.8) vulnerability affecting blamer (blamer project), blamer.
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.2% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| blamer | < 1.0.1
| 1.0.1
|
| blamer npm | < 1.0.1
| 1.0.1
|
Description
Blamer versions prior to 1.0.1 allows execution of arbitrary commands. It is possible to inject arbitrary commands as part of the arguments provided to blamer.
NVD description
Blamer versions prior to 1.0.1 allows execution of arbitrary commands. It is possible to inject arbitrary commands as part of the arguments provided to blamer.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free