In short
- CVE-2020-8137 is a CRITICAL (CVSS 9.8) vulnerability affecting blamer (blamer project), blamer.
- Chance of exploitation in the next 30 days (EPSS): 4.3%, higher than 91.1% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| blamer | < 1.0.1
| 1.0.1
|
| blamer npm | < 1.0.1
| 1.0.1
|
Description
Code injection vulnerability in blamer 1.0.0 and earlier may result in remote code execution when the input can be controlled by an attacker.
NVD description
Code injection vulnerability in blamer 1.0.0 and earlier may result in remote code execution when the input can be controlled by an attacker.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free