In short
- CVE-2019-11767 is a MEDIUM (CVSS 5.8) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.7% of all vulnerabilities.
- Fix: update to 3.2.6 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.2.6
| 3.2.6
|
| phpbb | < 3.2.6
| 3.2.6
|
Description
Server side request forgery (SSRF) in phpBB before 3.2.6 allows checking for the existence of files and services on the local network of the host through the remote avatar upload function.
NVD description
Server side request forgery (SSRF) in phpBB before 3.2.6 allows checking for the existence of files and services on the local network of the host through the remote avatar upload function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free