In short
- CVE-2019-12466 is a HIGH (CVSS 8.8) vulnerability affecting mediawiki/core, mediawiki (mediawiki).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.0% of all vulnerabilities.
- Fix: update to 1.27.6, 1.30.2, 1.31.2, 1.32.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mediawiki/core Packagist | ≥ 1.27.0, < 1.27.6≥ 1.30.0, < 1.30.2≥ 1.31.0, < 1.31.2≥ 1.32.0, < 1.32.2
| 1.27.61.30.21.31.21.32.2
|
| mediawiki | ≤ 1.32.1
| No fix yet |
Description
Wikimedia MediaWiki through 1.32.1 allows CSRF in logout feature.
NVD description
Wikimedia MediaWiki through 1.32.1 allows CSRF.
More vulnerabilities in mediawiki/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free