In short
- CVE-2019-13376 is a MEDIUM (CVSS 6.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.3% of all vulnerabilities.
- Fix: update to 3.2.8 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.2.8
| 3.2.8
|
| phpbb | = 3.2.7
| No fix yet |
Description
phpBB version 3.2.7 allows the stealing of an Administration Control Panel session id by leveraging CSRF in the Remote Avatar feature. The CSRF Token Hijacking leads to stored XSS
NVD description
phpBB version 3.2.7 allows the stealing of an Administration Control Panel session id by leveraging CSRF in the Remote Avatar feature. The CSRF Token Hijacking leads to stored XSS
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free