In short
- CVE-2019-15481 is a MEDIUM (CVSS 6.1) vulnerability affecting kevinpapst/kimai2, kimai 2 (kimai).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.5% of all vulnerabilities.
- Fix: update to 1.1 or later.
Description
Kimai v2 before 1.1 has XSS via a timesheet description.
NVD description
Kimai v2 before 1.1 has XSS via a timesheet description.
More vulnerabilities in kevinpapst/kimai2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free