In short
- CVE-2019-16993 is a HIGH (CVSS 8.8) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 0.80%, higher than 56.8% of all vulnerabilities.
- Fix: update to 3.1.7-PL1 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.1.7-PL1
| 3.1.7-PL1
|
| phpbb | ≤ 3.1.7
| No fix yet |
Description
In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.
NVD description
In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free