In short
- CVE-2019-9826 is a HIGH (CVSS 7.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.9% of all vulnerabilities.
- Fix: update to 3.2.6 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.2.6
| 3.2.6
|
| phpbb | ≤ 3.2.5
| No fix yet |
Description
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
NVD description
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free