In short
- CVE-2020-10675 is a HIGH (CVSS 7.5) vulnerability affecting github.com/buger/jsonparser, jsonparser (jsonparser project).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.3% of all vulnerabilities.
- Fix: update to 1.0.0 or later.
Description
The Library API in buger jsonparser through 2019-12-04 allows attackers to cause a denial of service (infinite loop) via a Delete call.
NVD description
The Library API in buger jsonparser through 2019-12-04 allows attackers to cause a denial of service (infinite loop) via a Delete call.
More vulnerabilities in github.com/buger/jsonparser
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free