In short
- CVE-2026-32285 is a HIGH (CVSS 7.5) vulnerability affecting github.com/buger/jsonparser, jsonparser (jsonparser project).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 56.1% of all vulnerabilities.
- Fix: update to 1.1.2 or later.
Description
The Delete function fails to properly validate offsets when processing malformed JSON input. This can lead to a negative slice index and a runtime panic, allowing a denial of service attack.
NVD description
The Delete function fails to properly validate offsets when processing malformed JSON input. This can lead to a negative slice index and a runtime panic, allowing a denial of service attack.
More vulnerabilities in github.com/buger/jsonparser
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free