In short
- CVE-2020-35381 is a HIGH (CVSS 7.5) vulnerability affecting github.com/buger/jsonparser, jsonparser (jsonparser project).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.4% of all vulnerabilities.
- Fix: update to 1.1.1 or later.
Description
jsonparser before 1.1.1 allows attackers to cause a denial of service via a GET call.
NVD description
jsonparser 1.0.0 allows attackers to cause a denial of service (panic: runtime error: slice bounds out of range) via a GET call.
More vulnerabilities in github.com/buger/jsonparser
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free