In short
- CVE-2020-25813 is a MEDIUM (CVSS 5.3) vulnerability affecting mediawiki/core, mediawiki (mediawiki).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.3% of all vulnerabilities.
- Fix: update to 1.31.9, 1.34.3, 1.34.4, 1.31.10 or later.
| Package | Affected versions | Patched versions |
|---|
| mediawiki/core Packagist | ≥ 1.31.0, < 1.31.9≥ 1.32.0, < 1.34.3
| 1.31.91.34.3
|
| mediawiki | ≥ 1.32.0, < 1.34.4< 1.31.10
| 1.34.41.31.10
|
Description
In MediaWiki before 1.31.9 and 1.32.x through 1.34.x before 1.34.3, Special:UserRights exposes the existence of hidden users.
NVD description
In MediaWiki before 1.31.10 and 1.32.x through 1.34.x before 1.34.4, Special:UserRights exposes the existence of hidden users.
More vulnerabilities in mediawiki/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free