In short
- CVE-2020-7654 is a HIGH (CVSS 7.5) vulnerability affecting broker (synk), snyk-broker.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.2% of all vulnerabilities.
- Fix: update to 4.73.1 or later.
| Package | Affected versions | Patched versions |
|---|
| broker | < 4.73.1
| 4.73.1
|
| snyk-broker npm | < 4.73.1
| 4.73.1
|
Description
All versions of snyk-broker before 4.73.1 are vulnerable to Information Exposure. It logs private keys if logging level is set to DEBUG.
NVD description
All versions of snyk-broker before 4.73.1 are vulnerable to Information Exposure. It logs private keys if logging level is set to DEBUG.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free