In short
- CVE-2022-0341 is a MEDIUM (CVSS 5.4) vulnerability affecting vditor (b3log), vditor.
- Chance of exploitation in the next 30 days (EPSS): 0.47%, higher than 40.8% of all vulnerabilities.
- Fix: update to 3.8.12, 3.8.11 or later.
| Package | Affected versions | Patched versions |
|---|
| vditor | < 3.8.12
| 3.8.12
|
| vditor npm | < 3.8.11
| 3.8.11
|
Description
vditor prior to version 3.8.11 is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository vanessa219/vditor prior to 3.8.12.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free