In short
- CVE-2022-0350 is a MEDIUM (CVSS 5.4) vulnerability affecting vditor (b3log), vditor.
- Chance of exploitation in the next 30 days (EPSS): 0.55%, higher than 45.8% of all vulnerabilities.
- Fix: update to 3.8.13 or later.
| Package | Affected versions | Patched versions |
|---|
| vditor | < 3.8.13
| 3.8.13
|
| vditor npm | < 3.8.13
| 3.8.13
|
Description
Cross-site Scripting (XSS) - Stored in GitHub repository vanessa219/vditor prior to 3.8.13.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository vanessa219/vditor prior to 3.8.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free