In short
- CVE-2022-25327 is a MEDIUM (CVSS 5.5) vulnerability affecting github.com/google/fscrypt, fscrypt (google).
- Chance of exploitation in the next 30 days (EPSS): 0.11%, higher than 1.5% of all vulnerabilities.
- Fix: update to 0.3.3 or later.
Description
The PAM module for fscrypt doesn't adequately validate fscrypt metadata files, allowing users to create malicious metadata files that prevent other users from logging in. A local user can cause a denial of service by creating a fscrypt metadata file that prevents other users from logging into the system. We recommend upgrading to version 0.3.3 or above
NVD description
The PAM module for fscrypt doesn't adequately validate fscrypt metadata files, allowing users to create malicious metadata files that prevent other users from logging in. A local user can cause a denial of service by creating a fscrypt metadata file that prevents other users from logging into the system. We recommend upgrading to version 0.3.3 or above
More vulnerabilities in github.com/google/fscrypt
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free