In short
- CVE-2022-28141 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:proxmox, proxmox (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.5% of all vulnerabilities.
- Fix: update to 0.6.0 or later.
Description
Jenkins Proxmox Plugin 0.5.0 and earlier stores the Proxmox Datacenter password unencrypted in the global config.xml file on the Jenkins controller where it can be viewed by users with access to the Jenkins controller file system.
NVD description
Jenkins Proxmox Plugin 0.5.0 and earlier stores the Proxmox Datacenter password unencrypted in the global config.xml file on the Jenkins controller where it can be viewed by users with access to the Jenkins controller file system.
More vulnerabilities in org.jenkins-ci.plugins:proxmox
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free