In short
- CVE-2022-28142 is a HIGH (CVSS 7.5) vulnerability affecting org.jenkins-ci.plugins:proxmox, proxmox (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.0% of all vulnerabilities.
- Fix: update to 0.7.0 or later.
Description
Jenkins Proxmox Plugin 0.6.0 and earlier disables SSL/TLS certificate validation globally for the Jenkins controller JVM when configured to ignore SSL/TLS issues.
NVD description
Jenkins Proxmox Plugin 0.6.0 and earlier disables SSL/TLS certificate validation globally for the Jenkins controller JVM when configured to ignore SSL/TLS issues.
More vulnerabilities in org.jenkins-ci.plugins:proxmox
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free