In short
- CVE-2022-28143 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:proxmox, proxmox (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.54%, higher than 45.8% of all vulnerabilities.
- Fix: update to 0.7.1 or later.
Description
A cross-site request forgery (CSRF) vulnerability in Jenkins Proxmox Plugin 0.7.0 and earlier allows attackers to connect to an attacker-specified host using attacker-specified username and password (perform a connection test), disable SSL/TLS validation for the entire Jenkins controller JVM as part of the connection test (see CVE-2022-28142), and test a rollback with attacker-specified parameters.
NVD description
A cross-site request forgery (CSRF) vulnerability in Jenkins Proxmox Plugin 0.7.0 and earlier allows attackers to connect to an attacker-specified host using attacker-specified username and password (perform a connection test), disable SSL/TLS validation for the entire Jenkins controller JVM as part of the connection test (see CVE-2022-28142), and test a rollback with attacker-specified parameters.
More vulnerabilities in org.jenkins-ci.plugins:proxmox
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free