In short
- CVE-2022-3175 is a MEDIUM (CVSS 5.3) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.87%, higher than 58.7% of all vulnerabilities.
- Fix: update to 2.4.2 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | ≥ 2.4.1, < 2.4.2< 2.4.2
| 2.4.2
|
| rdiffweb | < 2.4.2
| 2.4.2
|
Description
rdiffweb version 2.4.1 is set to a default and leaks error information. Version 2.4.2 fixes this issue.
NVD description
Missing Custom Error Page in GitHub repository ikus060/rdiffweb prior to 2.4.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free