In short
- CVE-2022-3327 is a CRITICAL (CVSS 9.8) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.0% of all vulnerabilities.
- Fix: update to 2.4.10, 2.5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.4.10< 2.5.0
| 2.4.102.5.0
|
| rdiffweb | = 2.4.10= 2.5.0< 2.4.10
| 2.4.10
|
Description
Missing Authentication for Critical Function in GitHub repository ikus060/rdiffweb prior to 2.5.0.
NVD description
Missing Authentication for Critical Function in GitHub repository ikus060/rdiffweb prior to 2.5.0a6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free