In short
- CVE-2022-3362 is a CRITICAL (CVSS 9.8) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.6% of all vulnerabilities.
- Fix: update to 2.5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.5.0
| 2.5.0
|
| rdiffweb | < 2.5.0
| 2.5.0
|
Description
Insufficient Session Expiration in GitHub repository ikus060/rdiffweb prior to 2.5.0.
NVD description
Insufficient Session Expiration in GitHub repository ikus060/rdiffweb prior to 2.5.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free