In short
- CVE-2022-3363 is a CRITICAL (CVSS 9.8) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.0% of all vulnerabilities.
- Fix: update to 2.5.0, 2.5.0a7 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.5.0< 2.5.0a7
| 2.5.02.5.0a7
|
| rdiffweb | = 2.5.0< 2.5.0
| 2.5.0
|
Description
Business Logic Errors in GitHub repository ikus060/rdiffweb prior to 2.5.0a7.
NVD description
Business Logic Errors in GitHub repository ikus060/rdiffweb prior to 2.5.0a7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free