In short
- CVE-2022-3389 is a HIGH (CVSS 7.5) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.5% of all vulnerabilities.
- Fix: update to 2.4.10 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.4.10
| 2.4.10
|
| rdiffweb | < 2.4.10
| 2.4.10
|
Description
rdiffweb prior to 2.4.10 is vulnerable to Path Traversal. Version 2.4.10 contains a patch.
NVD description
Path Traversal in GitHub repository ikus060/rdiffweb prior to 2.4.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free