In short
- CVE-2022-4018 is a MEDIUM (CVSS 4.3) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.89%, higher than 59.3% of all vulnerabilities.
- Fix: update to 2.4.11a1, 2.5.0a6 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.4.11a1< 2.5.0a6
| 2.4.11a12.5.0a6
|
| rdiffweb | = 2.5.0≤ 2.4.10
| No fix yet |
Description
Missing Authentication for Critical Function in GitHub repository ikus060/rdiffweb prior to 2.5.0a6.
NVD description
Missing Authentication for Critical Function in GitHub repository ikus060/rdiffweb prior to 2.5.0a6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free