In short
- CVE-2022-40199 is a LOW (CVSS 2.7) vulnerability affecting ec-cube/ec-cube, ec-cube (ec-cube).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.0% of all vulnerabilities.
- Fix: update to 3.0.18 or later.
| Package | Affected versions | Patched versions |
|---|
| ec-cube/ec-cube Packagist | ≥ 3.0.0, ≤ 3.0.18-p4≥ 4.0.0, ≤ 4.1.2
| No fix yet |
| ec-cube | = 3.0.18≥ 3.0.0, < 3.0.18≥ 4.0.0, ≤ 4.1.2
| 3.0.18
|
Description
Directory traversal vulnerability in EC-CUBE 3 series (EC-CUBE 3.0.0 to 3.0.18-p4 ) and EC-CUBE 4 series (EC-CUBE 4.0.0 to 4.1.2) allows a remote authenticated attacker with an administrative privilege to obtain the product's directory structure information.
NVD description
Directory traversal vulnerability in EC-CUBE 3 series (EC-CUBE 3.0.0 to 3.0.18-p4 ) and EC-CUBE 4 series (EC-CUBE 4.0.0 to 4.1.2) allows a remote authenticated attacker with an administrative privilege to obtain the product's directory structure information.
More vulnerabilities in ec-cube/ec-cube
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free