In short
- CVE-2022-4314 is a CRITICAL (CVSS 9.8) vulnerability affecting rdiffweb, rdiffweb (ikus-soft).
- Chance of exploitation in the next 30 days (EPSS): 0.85%, higher than 58.2% of all vulnerabilities.
- Fix: update to 2.5.2 or later.
| Package | Affected versions | Patched versions |
|---|
| rdiffweb PyPI | < 2.5.2
| 2.5.2
|
| rdiffweb | < 2.5.2
| 2.5.2
|
Description
Unauthorized access to settings update, logs , history, delete etc in GitHub repository ikus060/rdiffweb prior to 2.5.2.
NVD description
Improper Privilege Management in GitHub repository ikus060/rdiffweb prior to 2.5.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free