In short
- CVE-2023-0740 is a CRITICAL (CVSS 9.0) vulnerability affecting github.com/answerdev/answer, answer (answer).
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.7% of all vulnerabilities.
- Fix: update to 1.0.4 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.4.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.4.
More vulnerabilities in github.com/answerdev/answer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free