In short
- CVE-2023-0780 is a MEDIUM (CVSS 5.4) vulnerability affecting cockpit-hq/cockpit, cockpit (agentejo).
- Chance of exploitation in the next 30 days (EPSS): 0.37%, higher than 31.3% of all vulnerabilities.
- Fix: update to 2.3.9 or later.
Description
Improper Restriction of Rendered UI Layers or Frames in GitHub repository cockpit-hq/cockpit prior to 2.3.9.
NVD description
Improper Restriction of Rendered UI Layers or Frames in GitHub repository cockpit-hq/cockpit prior to 2.3.9-dev.
More vulnerabilities in cockpit-hq/cockpit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free