In short
- CVE-2023-0934 is a MEDIUM (CVSS 5.4) vulnerability affecting github.com/answerdev/answer, answer (answer).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.5% of all vulnerabilities.
- Fix: update to 1.0.5 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.5.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.5.
More vulnerabilities in github.com/answerdev/answer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free