In short
- CVE-2023-1535 is a MEDIUM (CVSS 5.4) vulnerability affecting github.com/answerdev/answer, answer (answer).
- Chance of exploitation in the next 30 days (EPSS): 0.54%, higher than 45.2% of all vulnerabilities.
- Fix: update to 1.0.7 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.7.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.7.
More vulnerabilities in github.com/answerdev/answer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free