In short
- CVE-2023-45278 is a CRITICAL (CVSS 9.1) vulnerability affecting org.yamcs:yamcs, yamcs (spaceapplications).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.9% of all vulnerabilities.
- Fix: update to 5.8.7 or later.
Description
Directory Traversal vulnerability in the storage functionality of the API in Yamcs 5.8.6 allows attackers to delete arbitrary files via crafted HTTP DELETE request.
NVD description
Directory Traversal vulnerability in the storage functionality of the API in Yamcs 5.8.6 allows attackers to delete arbitrary files via crafted HTTP DELETE request.
More vulnerabilities in org.yamcs:yamcs
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free