In short
- CVE-2024-28754 is a HIGH (CVSS 7.5) vulnerability affecting billz/raspap-webgui, raspap (raspap).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.4% of all vulnerabilities.
- Fix: update to 3.1.0 or later.
Description
RaspAP (aka raspap-webgui) through 3.0.9 allows remote attackers to cause a persistent denial of service (bricking) via a crafted request.
NVD description
RaspAP (aka raspap-webgui) through 3.0.9 allows remote attackers to cause a persistent denial of service (bricking) via a crafted request.
More vulnerabilities in billz/raspap-webgui
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free