In short
- CVE-2026-24788 is a HIGH (CVSS 8.7) vulnerability affecting billz/raspap-webgui.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.5% of all vulnerabilities.
- Fix: update to 3.3.6 or later.
Description
RaspAP raspap-webgui versions prior to 3.3.6 contain an OS Command Injection vulnerability. If exploited, an arbitrary OS command may be executed by a user who can log in to the product.
NVD description
RaspAP raspap-webgui versions prior to 3.3.6 contain an OS command injection vulnerability. If exploited, an arbitrary OS command may be executed by a user who can log in to the product.
More vulnerabilities in billz/raspap-webgui
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free