In short
- CVE-2025-0426 is a MEDIUM (CVSS 6.2) vulnerability affecting k8s.io/kubernetes.
- Chance of exploitation in the next 30 days (EPSS): 0.37%, higher than 31.1% of all vulnerabilities.
- Fix: update to 1.30.10, 1.31.6, 1.32.2, 1.29.14 or later.
| Package | Affected versions | Patched versions |
|---|
| k8s.io/kubernetes Go | ≥ 1.30.0, < 1.30.10≥ 1.31.0, < 1.31.6≥ 1.32.0, < 1.32.2< 1.29.14
| 1.30.101.31.61.32.21.29.14
|
Description
A security issue was discovered in Kubernetes where a large number of container checkpoint requests made to the unauthenticated kubelet read-only HTTP endpoint may cause a Node Denial of Service by filling the Node's disk.
NVD description
A security issue was discovered in Kubernetes where a large number of container checkpoint requests made to the unauthenticated kubelet read-only HTTP endpoint may cause a Node Denial of Service by filling the Node's disk.
More vulnerabilities in k8s.io/kubernetes
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free