In short
- CVE-2025-46597 is a HIGH (CVSS 7.5) vulnerability affecting bitcoin core (bitcoin).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 21.5% of all vulnerabilities.
- Fix: update to 0.30.0 or later.
| Package | Affected versions | Patched versions |
|---|
| bitcoin core | ≥ 0.13.0, < 0.30.0
| 0.30.0
|
Description
Bitcoin Core 0.13.0 through 29.x has an integer overflow.
More vulnerabilities in bitcoin core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free