In short
- CVE-2025-54604 is a HIGH (CVSS 7.5) vulnerability affecting bitcoin core (bitcoin).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.4% of all vulnerabilities.
- Fix: update to 30.0 or later.
| Package | Affected versions | Patched versions |
|---|
| bitcoin core | < 30.0
| 30.0
|
Description
Bitcoin Core through 29.0 allows Uncontrolled Resource Consumption (issue 1 of 2).
More vulnerabilities in bitcoin core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free