In short
- CVE-2025-46598 is a MEDIUM (CVSS 5.3) vulnerability affecting bitcoin core (bitcoin).
- Chance of exploitation in the next 30 days (EPSS): 0.34%, higher than 27.2% of all vulnerabilities.
- Fix: update to 0.30.0 or later.
| Package | Affected versions | Patched versions |
|---|
| bitcoin core | < 0.30.0
| 0.30.0
|
Description
Bitcoin Core through 29.0 allows a denial of service via a crafted transaction.
More vulnerabilities in bitcoin core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free