In short
- CVE-2025-51510 is a MEDIUM (CVSS 4.9) vulnerability affecting moonshine/moonshine, moonshine (getmoonshine).
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.5% of all vulnerabilities.
- Fix: update to 2.0.2 or later.
Description
MoonShine v3.12.5 was discovered to contain a SQL injection vulnerability via the Data parameter under the Blog module.
NVD description
MoonShine was discovered to contain a SQL injection vulnerability under the Blog -> Categories page when using the moonshine-tree-resource (version < 2.0.2) component.
More vulnerabilities in moonshine/moonshine
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free