In short
- CVE-2026-41999 is a MEDIUM (CVSS 4.8) vulnerability affecting authoritative (powerdns).
- Chance of exploitation in the next 30 days (EPSS): 0.14%, higher than 3.5% of all vulnerabilities.
- Fix: update to 5.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| authoritative | ≥ 5.0.0, < 5.0.5
| 5.0.5
|
Description
Incorrect Behaviour of Views with TCP PROXY Requests
More vulnerabilities in authoritative
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free