In short
- CVE-2026-42002 is a HIGH (CVSS 7.5) vulnerability affecting authoritative (powerdns).
- Chance of exploitation in the next 30 days (EPSS): 0.26%, higher than 18.3% of all vulnerabilities.
- Fix: update to 4.9.15, 5.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| authoritative | ≥ 4.7.0, < 4.9.15≥ 5.0.0, < 5.0.5
| 4.9.155.0.5
|
Description
Concurrency and locking defects in GSS-TSIG
More vulnerabilities in authoritative
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free