In short
- CVE-2026-42000 is a HIGH (CVSS 8.6) vulnerability affecting authoritative (powerdns).
- Chance of exploitation in the next 30 days (EPSS): 0.24%, higher than 15.4% of all vulnerabilities.
- Fix: update to 5.0.5, 4.9.15 or later.
| Package | Affected versions | Patched versions |
|---|
| authoritative | ≥ 5.0.0, < 5.0.5< 4.9.15
| 5.0.54.9.15
|
Description
Insufficient Validation of Names During AXFR
More vulnerabilities in authoritative
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free